the new daily.. obd1 2.slow goodness...

Models manufactured from 1993 to 1999

Moderators: Rennwagen1, Mikewire

User avatar
MT-Getto
Euro Addict!!!
Euro Addict!!!
Posts: 2718
Joined: Dec Sun 17, 2006 11:46 am
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, RAM
Location: Fraggle Rock

Re: the new daily.. obd1 2.slow goodness...

Post by MT-Getto » May Sun 09, 2010 7:56 am

Bubbles! NNNNoooooooooooooooo!
It's not how fast you go. It's how well you go fast.

t53a
Spoolin!
Spoolin!
Posts: 954
Joined: Mar Thu 02, 2006 9:49 pm
Vehicles: subi's and vdubs
Location: Helena

Re: the new daily.. obd1 2.slow goodness...

Post by t53a » May Mon 10, 2010 2:18 am

more soon..... :twisted: :twisted: :twisted: :thumbsup: :laughing:
Image
Kevin K
92 legacy turbo
94 legacy sedan

"Forced induction - Babies get bottles, real men get blown."

User avatar
MT-Getto
Euro Addict!!!
Euro Addict!!!
Posts: 2718
Joined: Dec Sun 17, 2006 11:46 am
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, RAM
Location: Fraggle Rock

Re: the new daily.. obd1 2.slow goodness...

Post by MT-Getto » May Mon 10, 2010 8:22 am

Kevin you krazy!
It's not how fast you go. It's how well you go fast.

User avatar
Ramrod
Euro Addict!!!
Euro Addict!!!
Posts: 1148
Joined: Feb Mon 05, 2007 6:42 pm
Location: Helena, MT

Re: the new daily.. obd1 2.slow goodness...

Post by Ramrod » May Mon 10, 2010 8:48 am

Now that's more like the mad scientist I know.
"That Guy"
B5 Audi S4 Stg 3, '00 A6 Avant, '69 VW Squareback, '69 VW Westfalia
Image_________________________Image

User avatar
padroB5
Euro Addict!!!
Euro Addict!!!
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Vehicles: 00Passat2.8.toy
05 silvarado1500
Location: Great Falls Montana
Contact:

Re: the new daily.. obd1 2.slow goodness...

Post by padroB5 » May Mon 10, 2010 1:11 pm

an the mad scientist is off again lol
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!

t53a
Spoolin!
Spoolin!
Posts: 954
Joined: Mar Thu 02, 2006 9:49 pm
Vehicles: subi's and vdubs
Location: Helena

Re: the new daily.. obd1 2.slow goodness...

Post by t53a » May Fri 14, 2010 1:37 am

i re did my turbo manifold tonight. its offset the other way for the mk3 manifold. also has a flange on it now for the turbo. As per the car i actually managed to get it to run worth half a shit.. found out it had some bunk fuel injectors in it.. It still kinda peeters out on power between 3k and 4200rpm at WOT. im kinda just starting to think thats just the way motronic is.. i hate the way it drives..
Kevin K
92 legacy turbo
94 legacy sedan

"Forced induction - Babies get bottles, real men get blown."

User avatar
kompressorgolf
Moderator
Moderator
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4
Location: bozeman

Re: the new daily.. obd1 2.slow goodness...

Post by kompressorgolf » May Fri 14, 2010 9:12 am

It should roll out pretty decent, the motronic is excellent, just very quirky, starting to sound like a plugged cat, or faulty 02 sensor, something is wonky. whats that turbo from? rx7?
68 bug daily 78 16vt bunny in the works updates soon***********************

User avatar
MT-Getto
Euro Addict!!!
Euro Addict!!!
Posts: 2718
Joined: Dec Sun 17, 2006 11:46 am
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, RAM
Location: Fraggle Rock

Re: the new daily.. obd1 2.slow goodness...

Post by MT-Getto » May Fri 14, 2010 1:08 pm

Kev, lets VAG it. Good weekend for a roll to Bzone.
It's not how fast you go. It's how well you go fast.

User avatar
kompressorgolf
Moderator
Moderator
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4
Location: bozeman

Re: the new daily.. obd1 2.slow goodness...

Post by kompressorgolf » May Fri 14, 2010 2:15 pm

i second that motion! come on down kev!
68 bug daily 78 16vt bunny in the works updates soon***********************

User avatar
choncho
In the engine bay...
In the engine bay...
Posts: 108
Joined: Dec Wed 03, 2008 2:24 pm
Vehicles: jettas n a 3/4ton
Location: bozie

Re: the new daily.. obd1 2.slow goodness...

Post by choncho » May Sat 15, 2010 7:40 pm

recheck timing....
mine was doin the same thing at 3k to 4k rpm. power would disappear and get stupid. kinda lagg and delay. today i found the distributor had an incorrect timing mark on it. i matched it up to the spare obd1 i had and now it runs great. all there.
just a thought :finger:

Post Reply