1994 Golf 2.0

Models manufactured from 1993 to 1999

Moderators: Rennwagen1, Mikewire

User avatar
vrtpassat
In the drivers seat...
In the drivers seat...
Posts: 594
Joined: Apr Wed 02, 2008 5:09 pm
Vehicles: 93 passat glx twin gt30's in the works
Location: the zoo

Re: 1994 Golf 2.0

Post by vrtpassat » Dec Fri 25, 2009 11:08 am

mk2dubber wrote:I'll pass on the tune up kit =] i custom made a set of MSD 8mm wires and i got a set of bosch plugs. But i'll be gettin a cap and rotor once im back in wyoming.
what bosch plugs did you get that could be the proble
i can't spell but if you stare at it long enuff it looks like a hiden vr6

User avatar
mk2dubber
In the trunk...
In the trunk...
Posts: 294
Joined: Oct Sat 18, 2008 11:27 pm
Vehicles: 06 300c Hemi 2013 Ram 2500 CTD 83 GTi
Location: Upstate NY

Re: 1994 Golf 2.0

Post by mk2dubber » Dec Fri 25, 2009 10:07 pm

Im not sure, i forget the number. Got them at advanced they are just exact replacements i have yet to install.
"It Doesn't Matter, It Has VTEC"

"The #3 rod end cap came off, and was sitting in the pan. The rod was whacking around like a 13 yr old with a Victoria's Secret catalog."

"It takes a few seconds to get to holy-sh!t, but oh-my-god comes up pretty fast."

User avatar
mk2dubber
In the trunk...
In the trunk...
Posts: 294
Joined: Oct Sat 18, 2008 11:27 pm
Vehicles: 06 300c Hemi 2013 Ram 2500 CTD 83 GTi
Location: Upstate NY

Re: 1994 Golf 2.0

Post by mk2dubber » Jan Tue 26, 2010 4:09 pm

Well, this isn't gonna be a street car anymore. I'm getting ready to build it into a rally car here at wyotech and cruise it up pikes peak in colorado. My new street car is a 1970 Dodge Charger.
"It Doesn't Matter, It Has VTEC"

"The #3 rod end cap came off, and was sitting in the pan. The rod was whacking around like a 13 yr old with a Victoria's Secret catalog."

"It takes a few seconds to get to holy-sh!t, but oh-my-god comes up pretty fast."

User avatar
kompressorgolf
Moderator
Moderator
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4
Location: bozeman

Re: 1994 Golf 2.0

Post by kompressorgolf » Jan Wed 27, 2010 10:56 am

pics of said project, and charger plz
68 bug daily 78 16vt bunny in the works updates soon***********************

User avatar
mk2dubber
In the trunk...
In the trunk...
Posts: 294
Joined: Oct Sat 18, 2008 11:27 pm
Vehicles: 06 300c Hemi 2013 Ram 2500 CTD 83 GTi
Location: Upstate NY

Re: 1994 Golf 2.0

Post by mk2dubber » Jan Fri 29, 2010 3:59 am

Haha alright, i'll get some pics of the golf when project is started. Im estimating another 2 Months or so. As for the charger, it is in MT so i'll snap some pics when im at my house either February or March.
"It Doesn't Matter, It Has VTEC"

"The #3 rod end cap came off, and was sitting in the pan. The rod was whacking around like a 13 yr old with a Victoria's Secret catalog."

"It takes a few seconds to get to holy-sh!t, but oh-my-god comes up pretty fast."

User avatar
kompressorgolf
Moderator
Moderator
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4
Location: bozeman

Re: 1994 Golf 2.0

Post by kompressorgolf » Jan Fri 29, 2010 11:55 am

how much time down there do they give you to work on your own stuff? can you stay late and work?
68 bug daily 78 16vt bunny in the works updates soon***********************

User avatar
mk2dubber
In the trunk...
In the trunk...
Posts: 294
Joined: Oct Sat 18, 2008 11:27 pm
Vehicles: 06 300c Hemi 2013 Ram 2500 CTD 83 GTi
Location: Upstate NY

Re: 1994 Golf 2.0

Post by mk2dubber » Jan Sat 30, 2010 3:21 am

They give you as much time as you need as long as you're done with your Comp's and Proficiencies. But no you can't stay late. So i'm doing front main, fuel filter, and water pump monday and tuesday. Anyone have the piping that runs from the block up to the PCV valve that sits on top of the valve cover? i need one.. cheap.
"It Doesn't Matter, It Has VTEC"

"The #3 rod end cap came off, and was sitting in the pan. The rod was whacking around like a 13 yr old with a Victoria's Secret catalog."

"It takes a few seconds to get to holy-sh!t, but oh-my-god comes up pretty fast."

User avatar
choncho
In the engine bay...
In the engine bay...
Posts: 108
Joined: Dec Wed 03, 2008 2:24 pm
Vehicles: jettas n a 3/4ton
Location: bozie

Re: 1994 Golf 2.0

Post by choncho » Feb Thu 11, 2010 12:02 am

you figure out that runnin problem yet? i've been in a 95 2.0 and had a weird cel light come on at random times. when the light came on it would run weird like mixture was off or timing or what have you or like watery gas or something. gotta use vag com to read codes. josh at dynojet helped me out and boom, 1 code, cps sensor. got a new distributor (built in cps) off vortex for cheap and good to go ever since.
i agree w trevor on new cap n rotor. make sure to use bosch instead of el cheapo from napa or whoever. i've had many vw's that i spent days on running and starting problems, only for it turn out that the distributor cap was the culprit, even if it looked healthy. :banghead:
good luck

User avatar
mk2dubber
In the trunk...
In the trunk...
Posts: 294
Joined: Oct Sat 18, 2008 11:27 pm
Vehicles: 06 300c Hemi 2013 Ram 2500 CTD 83 GTi
Location: Upstate NY

Re: 1994 Golf 2.0

Post by mk2dubber » Feb Sun 14, 2010 6:21 am

Thanks guys.. im starting to lose ambition on this thing, no one has vag com around here i tried to find someone on the locater site but no luck. I dont think this thing even has enough power to get back to MT, it runs great when it's really cold then runs like complete shit when warm.. no clue i've tried almost everything..
"It Doesn't Matter, It Has VTEC"

"The #3 rod end cap came off, and was sitting in the pan. The rod was whacking around like a 13 yr old with a Victoria's Secret catalog."

"It takes a few seconds to get to holy-sh!t, but oh-my-god comes up pretty fast."

User avatar
MT-Getto
Euro Addict!!!
Euro Addict!!!
Posts: 2718
Joined: Dec Sun 17, 2006 11:46 am
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, RAM
Location: Fraggle Rock

Re: 1994 Golf 2.0

Post by MT-Getto » Feb Sun 14, 2010 12:23 pm

Did you do the coolant temp sensor? o2 sensor? check for vacuum leaks? Have you done a timing belt and maybe gotten the IM shaft off a tooth or 2?

worth all 15 dollars:
http://shop.ebay.com/?_from=R40&_trksid ... Categories

:D :thumbsup: :beer:
It's not how fast you go. It's how well you go fast.

Post Reply