Idle Issue/Ignition Timing Sensor

Models manufactured from 1985 to 1992

Moderator: Mikewire

Idle Issue/Ignition Timing Sensor

Postby idubse7en on Jun Sun 15, 2014 12:10 pm

In the Bentley manual diagram for a 1990 Jetta GLI it shows an Ignition Timing Sensor with three wires; white, brown, and black.

Looking around the engine bay of the car there doesn't seem to be anything that could be an IT Sensor.

In fact the three wires were cut and grounded to the valve cover, except the white wire which was re-routed to the Idle Stabilizer Valve where the brown/yellow wire should be.

However, the brown/yellow wire was cut and re-routed to a ground on the valve cover.

It looks as though who ever did this removed the Timing Sensor and tried to bypass the circuit by grounding them, but I do not get why they spliced it into the ISV.

The ISV does not seem to be operating since with the ignition on their is no vibration or hum coming from the unit itself. The connector tests out with 12v but the harness itself is spliced here and there and I can't seem to fix it.

I have looked all over the place and i cannot find any info on an Ignition Timing Sensor for 16v engines. Can someone please help deny or confirm the existence of such a sensor? Where would it be located on the car?
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Idle Issue/Ignition Timing Sensor

Postby MT-Getto on Jun Sun 15, 2014 12:34 pm

Knock Sensor on front of block between cyl 3 and 4?
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Idle Issue/Ignition Timing Sensor

Postby idubse7en on Jun Sun 15, 2014 12:38 pm

My 16v does have 2 knock sensors but they are both sound. In the Bentley diagram it shows an Ignition Timing Sensor
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Idle Issue/Ignition Timing Sensor

Postby idubse7en on Jun Sun 15, 2014 1:56 pm

I have three wires without a home, two of them have voltage, and they shouldn't be grounded. According to my Bentley wiring diagram these wires should be connected to an Ignition Timing Sensor; however, this sensor seems to be a complete mystery so please any help locating this ignition timing sensor would be great. If you have a Bentley take a look yourself, its a 1990 jetta GLI 16v.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Idle Issue/Ignition Timing Sensor

Postby MT-Getto on Jun Sun 15, 2014 2:53 pm

Hall sensor???
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Idle Issue/Ignition Timing Sensor

Postby idubse7en on Jun Sun 15, 2014 2:59 pm

Ignition Timing Sensor!

Ghetto what is your ## I will send you a picture
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Idle Issue/Ignition Timing Sensor

Postby MT-Getto on Jun Sun 15, 2014 5:14 pm

5705672 send a pic of the bentley page in reference too.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Ignition Timing Sensor/Bentley Diagram

Postby idubse7en on Jun Sun 15, 2014 6:42 pm

Image
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Idle Issue/Ignition Timing Sensor

Postby MT-Getto on Jun Mon 16, 2014 7:02 am

Oh!!!!! That's on the spark plug wyre!!!!! Sometimes called impulse sensor.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Idle Issue/Ignition Timing Sensor

Postby idubse7en on Jun Mon 16, 2014 12:36 pm

MT-Getto wrote:Oh!!!!! That's on the spark plug wyre!!!!! Sometimes called impulse sensor.


It can't be an impulse sensor, because: 1) the impulse sensor on my car is connected, and 2) The diagram for this Ignition Timing Sensor shows three wires: white, brown, and black. On my car those three wires have been cut and grounded to the valve cover. The white wire and brown wire produce 12v from the edu and should not be grounded. They should be connected to the Ignition Timing sensor.

Do you still have your 16v?
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Next

Return to Golf II & Jetta II

Who is online

Users browsing this forum: No registered users

cron