Digifant mk2, no spark

Models manufactured from 1985 to 1992

Moderator: Mikewire

Re: Digifant mk2, no spark

Postby MT-Getto on Nov Sat 03, 2012 8:57 am

Can you get an accurate reading from the injector wire with a regular multimeter? Looking for a flicker with an LED test light might be your best bet. One side should be +12 and the other a square wave / pulse from the ecu to ground. Is it possible that your fuel lines are backwards? I do that almost every time. Blue is the return? (like I said, I mess that up). Have you pulled a plug to see if you are getting any fuel? If it is flooding, the CTS can be an issue as can a bad ECU.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Digifant mk2, no spark

Postby idubse7en on Nov Sat 03, 2012 2:01 pm

The injector wire is getting 4 volts on one side and its not flickering on the other side. I checked the injectors for continuity and they are okay. Is their a way to see if my ECU is good without trying another one? Either way I am looking for another ECU if you know where to find one its a digifant II and the part number ends in AT. I see one on ebay for $118 shipped. Why would the ECU fail :confused:
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Digifant mk2, no spark

Postby idubse7en on Nov Mon 05, 2012 2:15 pm

Its alive! I had the cold start plug and the injector harness plug reversed them and it fired right up. Everything is working good brake peddle is going to the floor almost but still stops fine. And the engine is idling high at about 1400rpm but i haven't reconnected the the idle switch(S***) Im going to go do that now.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Digifant mk2, no spark

Postby MT-Getto on Nov Mon 05, 2012 3:02 pm

Hell yeah!
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Digifant mk2, no spark

Postby Mikewire on Nov Tue 06, 2012 9:21 am

:thumbsup: :thumbsup: :thumbsup:

2015 Audi Q5 2.0T Premium Plus
2005.5 VW Jetta TDI 5 speed
2001 Audi Allroad Quattro 2.7TT 6 speed manual swap
2001 VW Beetle 1.8T GLX 5 speed
1992 VW Montana Green GTI
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules
User avatar
Mikewire
Site Admin

Site Admin
 
offline
 
Posts: 4028
Joined: Oct Thu 20, 2005 1:23 am
Location: Billings, MT
Vehicles: Air and Water

Re: Digifant mk2, no spark

Postby YASHA7FOLD on Nov Tue 06, 2012 11:25 am

Nice


Sent from my iPhone using Tapatalk
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2035
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

Re: Digifant mk2, no spark

Postby kompressorgolf on Nov Tue 06, 2012 12:32 pm

always something simple!
68 bug daily 78 16vt bunny in the works updates soon***********************
User avatar
kompressorgolf
Moderator

Moderator
 
offline
 
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Location: bozeman
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4

Re: Digifant mk2, no spark

Postby idubse7en on Nov Thu 08, 2012 4:00 pm

Yeah :smirk:

:thumbsup:


kompressorgolf wrote:always something simple!


I know!

It just started snowing here in Kali. Im wondering if I should reassemble the heater core back into my car or look for an electric heater for warmth and defrost, I don't want a cheap 12V fan tho I might have to for now, any Ideas? Also the wiper fluid is gone now too but Im going to try to mount it in the trunk and use the existing pluming. Anyone done this? I've seen a couple forums I think.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Digifant mk2, no spark

Postby padroB5 on Nov Thu 08, 2012 5:27 pm

well there is a heater made by kates thats a 900 watt which is pretty warm. you can go to carquest an get one. line code is HTR the part number is 78037 an i dont know if they have one but i know they can order one for you. thats what i got out of my books to hopefully help.
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!
User avatar
padroB5
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Location: Great Falls Montana
Vehicles: 00Passat2.8.toy
05 silvarado1500

Re: Digifant mk2, no spark

Postby idubse7en on Nov Thu 08, 2012 9:12 pm

padroB5 wrote:well there is a heater made by kates thats a 900 watt which is pretty warm. you can go to carquest an get one. line code is HTR the part number is 78037 an i dont know if they have one but i know they can order one for you. thats what i got out of my books to hopefully help.


Might give it a try with this:

Image
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

PreviousNext

Return to Golf II & Jetta II

Who is online

Users browsing this forum: No registered users

cron