Digifant mk2, no spark

Models manufactured from 1985 to 1992

Moderator: Mikewire

Re: Digifant mk2, no spark

Postby MT-Getto on Nov Fri 09, 2012 8:26 am

Reassemble heater core :thumbsup:
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2712
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Digifant mk2, no spark

Postby idubse7en on Nov Mon 12, 2012 7:50 pm

Heater core in original place, plumbed up for coolant and blower assembly all went back in.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Digifant mk2

Postby idubse7en on Jan Tue 06, 2015 7:34 pm

We had a snow storm yesterday. With the gti as low as it is, it pretty much plows. Made it to work but un the parking lot after pushing through about a foot of snow it died and will not start. So, checked for spark (check), fuel (check), dumped the snow out of the air box (check), but still no boom. Even sprayed ether into the intake and sill no bang. The engine sounds really weak when it cranks over like it has no compression their is no vroom vroom vroom it just spins and won't even try to fire.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Re: Digifant mk2, no spark

Postby SweaterVest on Jan Tue 06, 2015 8:00 pm

Did you check your timing belt? If that broke when you try and start the car it will sound like the engine spins faster than it should and you will not have compression
User avatar
SweaterVest
In the drivers seat...

In the drivers seat...
 
offline
 
Posts: 606
Joined: May Wed 20, 2009 7:35 pm
Vehicles: 97' VW GTI VR6
dune buggy
91' VW GTI 8v

Re: Digifant mk2, no spark

Postby idubse7en on Jan Sat 10, 2015 10:21 pm

Well the timing belt is ok and all the timing marks lined up. When I pulled the dizzy cap the rotor was pointing at like 5 o'clock (3rd cylinder I think) with the mark on the flywheel lined up. Also I get spark at the plug but don't get anything from the primary coil lead grounded to the block? Yeah the engine just spins faster than normal and not so much as a puff.
idubse7en
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 90
Joined: Oct Sun 28, 2012 3:55 pm
Location: Flathead Valley, Montana
Vehicles: Mk2 Gti, B4 Glx

Previous

Return to Golf II & Jetta II

Who is online

Users browsing this forum: No registered users

cron