happy 30th rabbit!

Models manufactured from 1975 to 1984

Moderators: Rennwagen1, Mikewire, kompressorgolf

Re: happy 30th rabbit!

Postby t-dubbin on Mar Mon 21, 2011 2:18 pm

started cranking it this weekend. IP seems strong, no leaks. I think the injectors are probably gummed up. does anyone know about or have an injector tester?? and or the nifty little dial indicator for timing the pump?? and is priming the fuel lines neccessary or will the pump just pull all the air out and remain unaffected??
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby t-dubbin on Mar Thu 24, 2011 9:03 pm

got injectors out. took them apart and cleaned them with a solvent. but i found the culprit I think

Image
clean injection port

Image
dirty dirty injection port.

any tips on how to clean it out with out taking apart the engine??
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby Roadhog on Mar Thu 24, 2011 9:41 pm

I bet if you pull the washer thing out and clean it, it will be pretty clean.
User avatar
Roadhog
I heart LOLcats

I heart LOLcats
 
offline
 
Posts: 3372
Joined: Mar Thu 29, 2007 4:50 pm
Location: Montana
Vehicles:  

Re: happy 30th rabbit!

Postby t-dubbin on Mar Thu 24, 2011 10:47 pm

its stuck in there :-/ gonna let senior wd do some work overnight
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby t-dubbin on Apr Fri 01, 2011 9:27 pm

a little cleaning and its alive!!!!!! i did some math and i have to drive it 2500 miles instead of my xterra for it to pay for itself. so stoked
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby t-dubbin on Apr Sun 03, 2011 1:41 pm

does anyone know if the front hub assembly from an 86 will fit on the 81??
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby MT-Getto on Apr Sun 03, 2011 3:16 pm

negative, unless its a cabby. scirocco will though.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: happy 30th rabbit!

Postby t-dubbin on Apr Sun 10, 2011 4:31 pm

so this thing really needs a water pump cuz it leaks really badly. but when i search for a new one a couple of different sizes come up. how do i find out what size hub i need, 40 or 30mm? and the hub height?
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby t-dubbin on Jan Wed 04, 2012 3:47 pm

ok i got everything working properly and finally had time to investigate the brake booster problem.. turns out the diaphragm in the vacuum pump is shot. does anyone have one laying around that didn't get used or something?
t-dubbin
n00b...

n00b...
 
offline
 
Posts: 19
Joined: Feb Mon 21, 2011 6:28 pm

Re: happy 30th rabbit!

Postby MT-Getto on Jan Wed 04, 2012 3:52 pm

Brax Euro Parts in Divide. Call him with a credit card # and he will get a newer style one from a MK2 in the mail today.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

PreviousNext

Return to Golf I & Jetta I

Who is online

Users browsing this forum: No registered users