01 allroad 2.7t boging out

Discussion forum for Audi A5/A6/S6/A8/S8 and Allroad
User avatar
CBCGSXR1000
In the drivers seat...
In the drivers seat...
Posts: 556
Joined: Jul Thu 26, 2007 9:51 pm
Vehicles: 2
Location: BILLINGS

01 allroad 2.7t boging out

Post by CBCGSXR1000 » Aug Tue 23, 2011 6:18 pm

was drivin my car today n check engin light comes on and it had noting when i gave it gas so i pulled over shut it off n now it not wantin to start anyone got n idea wat it could be? :banghead:
CHRIS

User avatar
Mikewire
Site Admin
Site Admin
Posts: 4036
Joined: Oct Thu 20, 2005 1:23 am
Vehicles: Air and Water
Location: San Antonio, TX
Contact:

Re: 01 allroad 2.7t boging out

Post by Mikewire » Aug Wed 24, 2011 7:20 am

Could be anything Chris, maybe a boost hose popped, vac line, or maybe a cam or crank sensor died. Gotta scan it and see...you still have your VCDS right?

2017 VW GLI
2018 VW Atlas R-Line SE w/ Tech 4-Motion
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules

User avatar
Ramrod
Euro Addict!!!
Euro Addict!!!
Posts: 1148
Joined: Feb Mon 05, 2007 6:42 pm
Location: Helena, MT

Re: 01 allroad 2.7t boging out

Post by Ramrod » Aug Wed 24, 2011 8:40 am

If it's just sluggish then you're probably in limp mode. Check the TBB for leaks and scan for EGT faults.
"That Guy"
B5 Audi S4 Stg 3, '00 A6 Avant, '69 VW Squareback, '69 VW Westfalia
Image_________________________Image

User avatar
CBCGSXR1000
In the drivers seat...
In the drivers seat...
Posts: 556
Joined: Jul Thu 26, 2007 9:51 pm
Vehicles: 2
Location: BILLINGS

Re: 01 allroad 2.7t boging out

Post by CBCGSXR1000 » Aug Wed 24, 2011 6:35 pm

So it wouldnt stay started. so i put it on the trailer n took it to randys bug works he guna fix it.
Took my rabbit to get exhaust weldid it should be done tomarow.
CHRIS

User avatar
CBCGSXR1000
In the drivers seat...
In the drivers seat...
Posts: 556
Joined: Jul Thu 26, 2007 9:51 pm
Vehicles: 2
Location: BILLINGS

Re: 01 allroad 2.7t boging out

Post by CBCGSXR1000 » Aug Mon 29, 2011 4:46 pm

So my timing belt tore n jumped 6-9 teeth. :crybaby:
Anyone got two heads i could by?
CHRIS

User avatar
YASHA7FOLD
Euro Addict!!!
Euro Addict!!!
Posts: 2044
Joined: Jun Wed 30, 2010 4:42 pm
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy
Location: Laurel
Contact:

Re: 01 allroad 2.7t boging out

Post by YASHA7FOLD » Aug Mon 29, 2011 7:53 pm

Wow that sucks man. Sorry :(
.R13 5 (o\!/o)
..╚╬╬╝
... 24

User avatar
MT-Getto
Euro Addict!!!
Euro Addict!!!
Posts: 2718
Joined: Dec Sun 17, 2006 11:46 am
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM
Location: Fraggle Rock

Re: 01 allroad 2.7t boging out

Post by MT-Getto » Aug Tue 30, 2011 7:31 am

YASHA7FOLD wrote:Wow that sucks man. Sorry :(
I second that..... bummer.
It's not how fast you go. It's how well you go fast.

User avatar
Mikewire
Site Admin
Site Admin
Posts: 4036
Joined: Oct Thu 20, 2005 1:23 am
Vehicles: Air and Water
Location: San Antonio, TX
Contact:

Re: 01 allroad 2.7t boging out

Post by Mikewire » Aug Tue 30, 2011 1:10 pm

Damn, that's not good. What are your plans for it?

2017 VW GLI
2018 VW Atlas R-Line SE w/ Tech 4-Motion
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules

User avatar
Ramrod
Euro Addict!!!
Euro Addict!!!
Posts: 1148
Joined: Feb Mon 05, 2007 6:42 pm
Location: Helena, MT

Re: 01 allroad 2.7t boging out

Post by Ramrod » Aug Tue 30, 2011 9:57 pm

My buddy's S4 did that. Top end rebuild, not cool.
"That Guy"
B5 Audi S4 Stg 3, '00 A6 Avant, '69 VW Squareback, '69 VW Westfalia
Image_________________________Image

User avatar
CBCGSXR1000
In the drivers seat...
In the drivers seat...
Posts: 556
Joined: Jul Thu 26, 2007 9:51 pm
Vehicles: 2
Location: BILLINGS

Re: 01 allroad 2.7t boging out

Post by CBCGSXR1000 » Aug Wed 31, 2011 2:36 pm

Im having randy fix it guna b a kick in the nut bt ill get it back soon
CHRIS

Post Reply