Blowing smoke!!!

Discussion forum for Audi A5/A6/S6/A8/S8 and Allroad
Post Reply
User avatar
YASHA7FOLD
Euro Addict!!!
Euro Addict!!!
Posts: 2054
Joined: Jun Wed 30, 2010 4:42 pm
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy
Location: Laurel
Contact:

Blowing smoke!!!

Post by YASHA7FOLD » Dec Mon 20, 2010 3:48 pm

Well I got in my A6 2.7t today and started it up. The next thing I know I am in a cloud of smoke! The car ran fine the day before. It seemed to be lacking some power but did not throw any codes and the engine is still running smooth. So am I safe to say that I have a couple of turbos with bad seals? Or are there any other guesses. No I have not done a compression test yet. Thanks guys. :( :banghead:
.R13 5 (o\!/o)
..╚╬╬╝
... 24

DieGTi
In the engine bay...
In the engine bay...
Posts: 129
Joined: Jun Mon 15, 2009 3:22 pm
Location: North America

Re: Blowing smoke!!!

Post by DieGTi » Dec Mon 20, 2010 4:03 pm

It was cold this morning. What oil weight are you running?

User avatar
YASHA7FOLD
Euro Addict!!!
Euro Addict!!!
Posts: 2054
Joined: Jun Wed 30, 2010 4:42 pm
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy
Location: Laurel
Contact:

Re: Blowing smoke!!!

Post by YASHA7FOLD » Dec Mon 20, 2010 4:18 pm

I didn't start the car until around 2pm and it was around 16 degrees out. I have had the car running in below 0 and no problems. I am running 10W30.
.R13 5 (o\!/o)
..╚╬╬╝
... 24

User avatar
YASHA7FOLD
Euro Addict!!!
Euro Addict!!!
Posts: 2054
Joined: Jun Wed 30, 2010 4:42 pm
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy
Location: Laurel
Contact:

Re: Blowing smoke!!!

Post by YASHA7FOLD » Dec Tue 21, 2010 5:34 pm

Well last night I changed the oil and went with 5w30. This morning it was well below 0 started the car and guess what. No smoke. Not sure what happened but the car is running great.
.R13 5 (o\!/o)
..╚╬╬╝
... 24

User avatar
padroB5
Euro Addict!!!
Euro Addict!!!
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Vehicles: 00Passat2.8.toy
05 silvarado1500
Location: Great Falls Montana
Contact:

Re: Blowing smoke!!!

Post by padroB5 » Dec Tue 21, 2010 9:42 pm

sounds like blow by to me with that think of oil. the S4 does thet for the first 2 seconds. but we run royla purple in tho
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!

vegas2017
In the drivers seat...
In the drivers seat...
Posts: 518
Joined: Apr Sun 04, 2010 1:51 pm
Vehicles: 01 s4
'03 RS 6
Location: great falls

Re: Blowing smoke!!!

Post by vegas2017 » Dec Wed 22, 2010 6:55 am

audi recommends 10w-30 for every weather condition....but i would stay with the 5w specially during the winter....and yes the s4 does it and then all the boost burns it off!!!!! woooohoooooo!!!!!
2001.5 S4- STG 3-(project car)
2003 RS 6
2011 Ford f-150 ecoboost

Post Reply