Another electrical gremlin...

This discussion forum is for any general discussions related to all makes and models of Volkswagen.

Moderator: Mikewire

Another electrical gremlin...

Postby Volksrod on Apr Sun 24, 2011 8:47 pm

Ok...74 beetle,new voltage reg,no gen light coming on,car running fine,everything else on the car performs flawlessly.I have a Pioneer amp and a couple 10"s in a sub box behind the seat,with the car off or idling everything works fine,start driving the car and at about 25 mph in 2nd gear the amp shuts down,slow down the rpms and it comes back on.Amp is new,deck is new,wiring is correct.Anyone seen anything like this before?Any ideas?Thanx
Volksrod
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 88
Joined: Jul Mon 26, 2010 9:05 am

Re: Another electrical gremlin...

Postby Rennwagen1 on Apr Mon 25, 2011 9:33 am

Does the amp shut off all the way? Or does it go into "protect" mode. If it shuts off all the way, you might have a turn-on lead(blue wire) issue. Does the deck stay on? does the box shift around, or is it held down pretty well?
Jd3 wrote:Once again I was slangin rocks and pimpin bitches. Got a degree from the streets. Listen to the song regulate by warren g. I wrote it.

MikeWire wrote:Vanilla Ice > Depeche Mode.


Captain Pajama Shark
99% Awesome 100% of the time!!
1.8/2.8/3.2 OEM+
You can pay for school, but you can't buy class!
Image
User avatar
Rennwagen1
The Dubfather

The Dubfather
 
offline
 
Posts: 4166
Joined: Nov Mon 06, 2006 5:21 pm
Location: ZooTown Represent!
Vehicles: 84 GTI, 97 GLX, 04 Touareg V6

Re: Another electrical gremlin...

Postby Volksrod on Apr Mon 25, 2011 6:24 pm

THINK i FOUND THE CULPRIT,the left prong on the alternator was loose,had to be resodered,amp probably wasnt getting enough juice when the rpms went up,wont know for sure till I drive it again.
Volksrod
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 88
Joined: Jul Mon 26, 2010 9:05 am


Return to Volkswagen Lounge

Who is online

Users browsing this forum: No registered users