2001 Audi A4 won't start

Discussion forum for Audi A4/S4/RS4

2001 Audi A4 won't start

Postby YASHA7FOLD on May Fri 11, 2012 2:16 pm

Just buy the crank/speed sensor. It's not the expensive of a part and I'm sure it will take care of the problem.


Sent from my iPhone using Tapatalk
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2033
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

Re: 2001 Audi A4 won't start

Postby jboyes on May Sun 20, 2012 5:38 pm

Anybody know where there crank/speed sensor is located on the 2.8 A4? I found a great write up for the 1.8 on a4mods, but apparently the sensors on the 1.8 and 2.8 are in different locations.

I found the top end, under the coolant reservoir, but while following it down, I lost the cable behind the engine.
jboyes
n00b...

n00b...
 
offline
 
Posts: 10
Joined: May Mon 07, 2012 6:49 pm

Re: 2001 Audi A4 won't start

Postby YASHA7FOLD on May Sun 20, 2012 7:01 pm

If it,s the same as the 2.7t it sits just above the left cv (on the side of the block of course) and is tricky to get to.
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2033
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

Re: 2001 Audi A4 won't start

Postby jboyes on Jun Sat 02, 2012 11:33 am

Replaced the crank/speed sensor today, which unfortunately didn't fix the problem. I guess the next thing to try is the cam sensor, right?
jboyes
n00b...

n00b...
 
offline
 
Posts: 10
Joined: May Mon 07, 2012 6:49 pm

2001 Audi A4 won't start

Postby YASHA7FOLD on Jun Sat 02, 2012 2:45 pm

Yep



Sent from my iPhone using Tapatalk
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2033
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

Re: 2001 Audi A4 won't start

Postby jboyes on Jun Sat 16, 2012 1:33 pm

Replaced both cam sensors to no avail. Only thing I haven't tried is the fuel pump, although I am pretty sure that's not it. The engine is definitely getting fuel, wet plugs, disconnected the fuel line, etc.
jboyes
n00b...

n00b...
 
offline
 
Posts: 10
Joined: May Mon 07, 2012 6:49 pm

Re: 2001 Audi A4 won't start

Postby jboyes on Jun Sat 16, 2012 2:12 pm

Also, there is a squeak coming from somewhere around the engine when it cranks. Not sure whats causing that or if it's related, but it might be relevant.
jboyes
n00b...

n00b...
 
offline
 
Posts: 10
Joined: May Mon 07, 2012 6:49 pm

Re: 2001 Audi A4 won't start

Postby YASHA7FOLD on Jun Sat 16, 2012 10:33 pm

Have you disconnected the battery for a few hours? If not give it a try.
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2033
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

Re: 2001 Audi A4 won't start

Postby jboyes on Jun Sun 17, 2012 5:43 pm

Tried it. Would have been a fathers day miracle if it had worked!
jboyes
n00b...

n00b...
 
offline
 
Posts: 10
Joined: May Mon 07, 2012 6:49 pm

Re: 2001 Audi A4 won't start

Postby YASHA7FOLD on Jun Sun 17, 2012 6:21 pm

I am now up in the air about this one now. Maybe your immobilizer.
.R13 5 (o\!/o)
..╚╬╬╝
... 24
User avatar
YASHA7FOLD
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2033
Joined: Jun Wed 30, 2010 4:42 pm
Location: Laurel
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy

PreviousNext

Return to Audi A4/S4/RS4

Who is online

Users browsing this forum: No registered users