VW bug(old) stereo issue, help

This discussion forum is for audio, video, security, navigation systems, satellite radio etc.

Moderators: Rennwagen1, Mikewire

VW bug(old) stereo issue, help

Postby Mrbubblehead on Apr Fri 22, 2011 8:58 pm

Ok. I wired in a stereo with two speakers. Ignition switch on: stereo can be turned on and works. Turn on the headlights, turn signal, hazards, and the stereo cuts out for a second then restarts. I've tried moving the grounds, changed the wiring setup, and wired it directly to the battery. The problem still exists. Any thoughts??????????? Could not having a running engine(generator producing power) be the issue, maybe the voltage drops too much and kills the radio?
1987 Scirocco 16V
User avatar
Mrbubblehead
In the passengers seat...

In the passengers seat...
 
offline
 
Posts: 438
Joined: May Fri 02, 2008 10:10 am
Location: Belgrade, MT
Vehicles: 1966 VW Bug, B5.5 in the works

Re: VW bug(old) stereo issue, help

Postby kompressorgolf on Apr Sat 23, 2011 9:05 am

Is it a 6 volt car? im doubting it. sounds strange
68 bug daily 78 16vt bunny in the works updates soon***********************
User avatar
kompressorgolf
Moderator

Moderator
 
offline
 
Posts: 3532
Joined: Dec Sun 17, 2006 10:39 pm
Location: bozeman
Vehicles: 86 audi SQ, b3 coupe Quattro, 92 urs4

Re: VW bug(old) stereo issue, help

Postby Mrbubblehead on Apr Mon 25, 2011 5:53 am

The car is 12V.
1987 Scirocco 16V
User avatar
Mrbubblehead
In the passengers seat...

In the passengers seat...
 
offline
 
Posts: 438
Joined: May Fri 02, 2008 10:10 am
Location: Belgrade, MT
Vehicles: 1966 VW Bug, B5.5 in the works

Re: VW bug(old) stereo issue, help

Postby Rennwagen1 on Apr Mon 25, 2011 9:28 am

I am assuming you have a fairly new stereo? If so....do yoiu have yellow wired to constant 12v? Red will go to switched/keyed ignition, black to ground. If it still does that on/off thing. meter the the two wires when you are turning on accessories, and see what the voltage does. If it drops well below 12v, then the stereo thinks you are turning it on and off again, and you will have to find some 12v source that does not fluctuate as much. Also, when it turns off and on again, do you lose presets/clock memory? that would point to constant 12v problems.
Jd3 wrote:Once again I was slangin rocks and pimpin bitches. Got a degree from the streets. Listen to the song regulate by warren g. I wrote it.

MikeWire wrote:Vanilla Ice > Depeche Mode.


Captain Pajama Shark
99% Awesome 100% of the time!!
1.8/2.8/3.2 OEM+
You can pay for school, but you can't buy class!
Image
User avatar
Rennwagen1
The Dubfather

The Dubfather
 
offline
 
Posts: 4166
Joined: Nov Mon 06, 2006 5:21 pm
Location: ZooTown Represent!
Vehicles: 84 GTI, 97 GLX, 04 Touareg V6

Re: VW bug(old) stereo issue, help

Postby Mrbubblehead on May Wed 04, 2011 8:20 pm

Just got around to looking into the stereo. Huge voltage drop(12.04-9ish) Charged the battery nice and proper and the problem went away :O
Thanks for the advice!
1987 Scirocco 16V
User avatar
Mrbubblehead
In the passengers seat...

In the passengers seat...
 
offline
 
Posts: 438
Joined: May Fri 02, 2008 10:10 am
Location: Belgrade, MT
Vehicles: 1966 VW Bug, B5.5 in the works


Return to Car Audio & Electronics

Who is online

Users browsing this forum: No registered users