Stereo problems........

This discussion forum is for audio, video, security, navigation systems, satellite radio etc.

Moderators: Rennwagen1, Mikewire

Stereo problems........

Postby JayB on Oct Wed 21, 2009 9:23 pm

My stereo just started clipping and locking off. Can anyone help me with this problem?
FYI Sony X-PLODE. :banghead: :banghead:
1991 VW Fox
1989 Jetta GL (long gone)

Real racers do it in the dirt
JayB
Back seat driver...

Back seat driver...
 
offline
 
Posts: 207
Joined: Apr Tue 07, 2009 9:21 pm

Re: Stereo problems........

Postby sneakyboy1 on Oct Wed 21, 2009 10:41 pm

Clipping and locking off?
Not sure what your meaning?
Elaborate please.
"Confucious Say: Man who have dubs in driveway walk out of house in morning with smile, but then move around two dubs to leave." JD3
User avatar
sneakyboy1
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2344
Joined: Jan Wed 09, 2008 1:30 am
Location: Missoula, MT
Vehicles: 03 B6 A4 3.0 6MT
63 VW Bug
83 GTI
83 CJ7

Re: Stereo problems........

Postby JayB on Oct Wed 21, 2009 11:25 pm

just hooked up my amp and bass to my head unit the other day adn today played good till it just went dead. Checked all connections and fuses which are in good shape but the stereo wont turn on.
1991 VW Fox
1989 Jetta GL (long gone)

Real racers do it in the dirt
JayB
Back seat driver...

Back seat driver...
 
offline
 
Posts: 207
Joined: Apr Tue 07, 2009 9:21 pm

Re: Stereo problems........

Postby Darkside on Oct Thu 22, 2009 7:15 am

check all your grounds. that is where I would start anyway.
MKIII VR6 MKII 8v
User avatar
Darkside
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 1161
Joined: Aug Sat 23, 2008 8:23 pm
Location: Buildings
Vehicles: 97' Jetta VR6
85' Golf 8v

Re: Stereo problems........

Postby MT-Getto on Oct Thu 22, 2009 3:47 pm

Darkside wrote:check all your grounds. that is where I would start anyway.

By checking, he means disconnect and hit them with sand paper.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: Stereo problems........

Postby JayB on Oct Thu 22, 2009 9:58 pm

Have good grounds on all connections. I'm thinking it might be the head unit either going or gone. Played good today. Also checked the fuses that are hooked up. Still banging my head on whats the actual problem.
1991 VW Fox
1989 Jetta GL (long gone)

Real racers do it in the dirt
JayB
Back seat driver...

Back seat driver...
 
offline
 
Posts: 207
Joined: Apr Tue 07, 2009 9:21 pm

Re: Stereo problems........

Postby MT-Getto on Oct Fri 23, 2009 9:26 am

You can get a new X-Plode (BT3700) with bluetooth and USB for $180. And you will just need to plug it into your old harness.
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2710
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM


Return to Car Audio & Electronics

Who is online

Users browsing this forum: No registered users

cron