Page 1 of 3

Misfire

PostPosted: Jul Mon 30, 2012 10:08 pm
by padroB5
well to start i was diving an turn to the on ramp her in GF put the peddle to the wood an pick up speed. i was in second at the end of it the shifted in to 3th i started to get a misfire. p3001 cly 1. an not a ramdom one a solid one nver goinin away. every one and a while cly 5 would come up with a misfire too. Then i towoed it home. i pulled cly 1 spark plug an the top groud stap is gone. looks like it was melted away. orpossibly broke of. the plugs are 5 years old. NGK platnums.

i have done/
replaced the coil and plugs. (held the puld to a gound to see if is was fireing check good.)
plugs are one step colder an are now irduims.
did a bora scope on the piston. now hot spots or holes out the 90 degree on an cly ways are good.
but notice extra flied on the bottom of the clysoo.
thought the injector was bad so i wiched with a cly 1 on cly 2(cly 2 no misfire at all)
when i switched the fuel injectors the misfire DIDNT move cly. so i ruled out injectors.

anyideas. :banghead:

Re: Misfire

PostPosted: Jul Mon 30, 2012 11:36 pm
by Mikewire
Ditch the platinums and go back to stock temp NGK copper plugs. Start checking the gap every oil change and change the plugs every other oil change.

5 year old plugs? Did I read that right?

TF101 ICS 4.03

Re: Misfire

PostPosted: Jul Tue 31, 2012 12:39 pm
by padroB5
yes about 5 years on them.

Re: Misfire

PostPosted: Jul Tue 31, 2012 1:17 pm
by kompressorgolf
sounds like you shot your plugs out using nitrous....

Re: Misfire

PostPosted: Jul Tue 31, 2012 1:21 pm
by Mikewire
I figured he blew the manifold welds :laughing:

Sorry Jon I had to :p

Re: Misfire

PostPosted: Jul Tue 31, 2012 3:56 pm
by padroB5
well i melted the tip if from the nos lol becuse they couldnt hold the heat lol. but the miss fire came after it lol. an i wasnt using the nos. but it did take out the plugs nicly lol. an thanks mike for the vote of confedince lol hahahaha. so im stupmed at the moment. an dont want to take the head off if i can avoid it. so how easy is it tho throw out timing on one of these motor brandon lol.

Re: Misfire

PostPosted: Jul Tue 31, 2012 4:12 pm
by Mikewire
padro04 wrote:did a bora scope on the piston. now hot spots or holes out the 90 degree on an cly ways are good. but notice extra flied on the bottom of the clysoo.


There's no way you altered the timing. It's a belt, and it would not run and it would trash the head if you had it more than a couple of teeth off.

Extra flied on the bottom of the clysoo? WTF is that?

Did you look at your valves though that scope? Have you done a compression test?

Re: Misfire

PostPosted: Jul Tue 31, 2012 5:42 pm
by padroB5
extra fluid as in oil or gas looked like gas with carbion in it on the bottom of the cly
no i havnt dont a compression test. an the scoope dosent turn that far around to look at the valves. only was a straght or 90 degree on it.

im hoping to get it all back to gether an running for the show coming GRRRRRRR

Re: Misfire

PostPosted: Jul Tue 31, 2012 6:33 pm
by Roadhog
Sounds like you melted some pistons. I'd do a compression test.

Can't say i didn't see this coming though.

Re: Misfire

PostPosted: Jul Tue 31, 2012 9:14 pm
by padroB5
rember. no nos was running at that time.