starting problem

Discussion area for all Passat models

Moderator: Mikewire

starting problem

Postby padroB5 on Aug Mon 03, 2009 10:11 pm

this is my first passat an im stilll learing somethings i have had a 69 bug. i think i made a big jump lol. but on a nother note. Friday after work i turned the key an then press the clutch an no start i figure it was the cluthc saftey switch. i tryed to by pass it with out no luck. im got a new switch coming VW right now but is there any fuses or realys underneath the dash that i need to know about? or anything that might help?

:banghead: :( :question: :question: :question:
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!
User avatar
padroB5
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Location: Great Falls Montana
Vehicles: 00Passat2.8.toy
05 silvarado1500

Re: starting problem

Postby Mikewire on Aug Mon 03, 2009 10:48 pm

Welcome!

What year Passat, and did it crank over when you turn the key to start, or did you get nothing? I'm assuming your battery is good - all the accessories work, like radio, interior lights etc?

2015 Audi Q5 2.0T Premium Plus
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules
User avatar
Mikewire
Site Admin

Site Admin
 
offline
 
Posts: 4029
Joined: Oct Thu 20, 2005 1:23 am
Location: Billings, MT
Vehicles: Air and Water

Re: starting problem

Postby Roadhog on Aug Tue 04, 2009 12:07 am

ignition switch?
Roadhog
I heart LOLcats

I heart LOLcats
 
offline
 
Posts: 3372
Joined: Mar Thu 29, 2007 4:50 pm
Location: Montana
Vehicles:  

Re: starting problem

Postby MT-Getto on Aug Tue 04, 2009 8:51 am

Easiest thing to do is but a start button on the dash running to a relay that goes to the solenoid on the starter :beer: It also acts as an anti-theft device :laughing:
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2714
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: starting problem

Postby Rennwagen1 on Aug Tue 04, 2009 8:54 am

that will only work on cars WITHOUT factory anti-theft security. Anything newer than say 92, won't work with that. Your best bet is to find out what the real problem is, and correct it, not add more of them on..... :unibrow:
Jd3 wrote:Once again I was slangin rocks and pimpin bitches. Got a degree from the streets. Listen to the song regulate by warren g. I wrote it.

MikeWire wrote:Vanilla Ice > Depeche Mode.


Captain Pajama Shark
99% Awesome 100% of the time!!
1.8/2.8/3.2 OEM+
You can pay for school, but you can't buy class!
Image
User avatar
Rennwagen1
The Dubfather

The Dubfather
 
offline
 
Posts: 4166
Joined: Nov Mon 06, 2006 5:21 pm
Location: ZooTown Represent!
Vehicles: 84 GTI, 97 GLX, 04 Touareg V6

Re: starting problem

Postby MT-Getto on Aug Tue 04, 2009 8:56 am

Works on my 98. The anti-theft module only interrupts the connection to the solenoid. Ignition switch fails frequently on some of the older water cooled VW's
It's not how fast you go. It's how well you go fast.
User avatar
MT-Getto
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 2714
Joined: Dec Sun 17, 2006 11:46 am
Location: Fraggle Rock
Vehicles: 70 dzl-camper
20VTMK2GLI
A8L, Ubaru, RAM

Re: starting problem

Postby Mikewire on Aug Tue 04, 2009 9:04 am

No IMMO on 98 IIRC.

And we need the OP to post up what he has...lets try to keep this OT :thumbsup:

2015 Audi Q5 2.0T Premium Plus
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules
User avatar
Mikewire
Site Admin

Site Admin
 
offline
 
Posts: 4029
Joined: Oct Thu 20, 2005 1:23 am
Location: Billings, MT
Vehicles: Air and Water

Re: starting problem

Postby padroB5 on Aug Wed 05, 2009 11:38 am

i have a 2000 VW passat 2.8 ATQ motor with a 5 speed trans. yes everythign truns on like light radio etc. on fri it ran fine until i got off work at honda. then went to turn it over an turn the key to the start position with clutch in an then no start. today i just got the started imobise switch in frm one of our other company stores we have thats a VW store. so thats going in after i get off work an i crosss my fingers then. but what do you guys think on this.?.
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!
User avatar
padroB5
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Location: Great Falls Montana
Vehicles: 00Passat2.8.toy
05 silvarado1500

Re: starting problem

Postby Mikewire on Aug Wed 05, 2009 11:46 am

I think it a good place to start. Maybe test continuity on the suspected bad switch?

2015 Audi Q5 2.0T Premium Plus
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules
User avatar
Mikewire
Site Admin

Site Admin
 
offline
 
Posts: 4029
Joined: Oct Thu 20, 2005 1:23 am
Location: Billings, MT
Vehicles: Air and Water

Re: starting problem

Postby padroB5 on Aug Wed 05, 2009 12:05 pm

also a slight up date it is a wagon to let you know if that would make any diffreane. i think i made a big just in year between my old an new VW lol
My wagon ant fast just gets Groceries fast.....
WAGONS NEED LOVE TOOOOOOOO!!!!!(quoted the wife)

VW,
Yes it is Fast,
NO, you can't Drive it!
User avatar
padroB5
Euro Addict!!!

Euro Addict!!!
 
offline
 
Posts: 1376
Joined: Jul Sat 18, 2009 6:18 pm
Location: Great Falls Montana
Vehicles: 00Passat2.8.toy
05 silvarado1500

Next

Return to Passat

Who is online

Users browsing this forum: No registered users

cron