Help with some codes please!

Discussion regarding the software diagnostic solution

Moderator: Mikewire

Re: Help with some codes please!

Postby Mikewire on Nov Mon 16, 2009 4:13 pm

Ya, the best time would probably be a Sunday GTG, so lets plan on that. :thumbsup:

2015 Audi Q5 2.0T Premium Plus
2005.5 VW Jetta TDI 5 speed
2001 Audi Allroad Quattro 2.7TT 6 speed manual swap
2001 VW Beetle 1.8T GLX 5 speed
1992 VW Montana Green GTI
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules
User avatar
Mikewire
Site Admin

Site Admin
 
offline
 
Posts: 4026
Joined: Oct Thu 20, 2005 1:23 am
Location: Billings, MT
Vehicles: Air and Water

Re: Help with some codes please!

Postby Nelms95VW on Nov Mon 16, 2009 4:48 pm

OK cool sounds good :thumbsup:
Nelms95VW
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 70
Joined: Sep Thu 24, 2009 9:22 pm
Location: Billings, MT
Vehicles: 01' Jetta Wolfsburg, 95' jetta 2.0

Re: Help with some codes please!

Postby madeinkorea on Nov Fri 20, 2009 7:45 pm

well i agree with most of the statements above. to have those codes all at once is pretty common. since one of those codes will effect all of the systems. along with maybe a bad dv or maf yoou could have issues with vacuum lines or a bad y-suction jet valve. did it the car run rough at cold start up or while driving cause alot of that can be a good clue to what maybe goin on. o2 sensors are pretty reliable so i wouldn't really think that. i never had to change a whole lot of o2 on the 1.8 motors. id start with a really close look at all the vacuum lines thats a pretty common thing exspecailly the ones off the valve cover and some of those cheaper scan tools miss read the too rich and too lean codes of vw. hope it helps
madeinkorea
n00b...

n00b...
 
offline
 
Posts: 10
Joined: Oct Thu 29, 2009 9:41 pm
Location: BILLINGS, MT

Re: Help with some codes please!

Postby Nelms95VW on Nov Fri 20, 2009 9:35 pm

Yeah i get a little jump at idle once the car has warmed up but when its cold it stays elevated at about 1100 but normal is about 900, but it will drop to say almost 800 then shoot back up to 1000 and settle at 900 again? so im thinking that that idle thing is caused by a vacuum line somewhere just dont know where
Nelms95VW
Kicking the tires...

Kicking the tires...
 
offline
 
Posts: 70
Joined: Sep Thu 24, 2009 9:22 pm
Location: Billings, MT
Vehicles: 01' Jetta Wolfsburg, 95' jetta 2.0

Previous

Return to VAG-COM diagnostics

Who is online

Users browsing this forum: No registered users

cron