A/C

Models manufactured from 1999 to 2004

Moderator: Mikewire

User avatar
Mikewire
Site Admin
Site Admin
Posts: 4040
Joined: Oct Thu 20, 2005 1:23 am
Vehicles: Air and Water
Location: San Antonio, TX
Contact:

A/C

Post by Mikewire » Jun Tue 26, 2012 8:20 am

I've been driving the Jetta a bit and noticed that the A/C will not shut off, even when the button is off. Cold air, not outside air is blowing all the time. I can disconnect the compressor, but that's no good. No codes when I scan it.

What would cause the A/C to stick ON?

2017 VW GLI
2018 VW Atlas R-Line SE w/ Tech 4-Motion
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules

Roadhog
I heart LOLcats
I heart LOLcats
Posts: 3372
Joined: Mar Thu 29, 2007 4:50 pm
Vehicles:  
Location: Montana

Re: A/C

Post by Roadhog » Jun Tue 26, 2012 11:26 am

its more than likely something electrical. The switch could actually be stuck/broke and just show it is off when it is still on.

User avatar
YASHA7FOLD
Euro Addict!!!
Euro Addict!!!
Posts: 2051
Joined: Jun Wed 30, 2010 4:42 pm
Vehicles: 58 Buggy,65 Baja,69 Beetle, 72 Westy
Location: Laurel
Contact:

A/C

Post by YASHA7FOLD » Jun Tue 26, 2012 11:47 am

Or is there a relay that could be stuck


Sent from my iPhone using Tapatalk
.R13 5 (o\!/o)
..╚╬╬╝
... 24

Roadhog
I heart LOLcats
I heart LOLcats
Posts: 3372
Joined: Mar Thu 29, 2007 4:50 pm
Vehicles:  
Location: Montana

Re: A/C

Post by Roadhog » Jun Tue 26, 2012 11:49 am

YASHA7FOLD wrote:Or is there a relay that could be stuck


Sent from my iPhone using Tapatalk
I don't think the compressor has a relay for it.

User avatar
Mikewire
Site Admin
Site Admin
Posts: 4040
Joined: Oct Thu 20, 2005 1:23 am
Vehicles: Air and Water
Location: San Antonio, TX
Contact:

Re: A/C

Post by Mikewire » Jun Tue 26, 2012 11:54 am

I did replace the #53 relay, didn't make a difference. Thing is, when I hit the AC switch I hear the fans kick on and it's still pumping cold air.

Maybe something with the hi/lo pressure?

2017 VW GLI
2018 VW Atlas R-Line SE w/ Tech 4-Motion
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules

User avatar
choptopvolksrod
In the trunk...
In the trunk...
Posts: 324
Joined: Jun Sun 13, 2010 7:51 pm
Vehicles: 71super, chopped75, 56oval, 67drag bug
Location: Great Falls Montana

Re: A/C

Post by choptopvolksrod » Jul Sun 08, 2012 6:20 pm

maybe the clutch is stuck in the enguaged position. would make sense if it still blows cold when you unplug it.

User avatar
Mikewire
Site Admin
Site Admin
Posts: 4040
Joined: Oct Thu 20, 2005 1:23 am
Vehicles: Air and Water
Location: San Antonio, TX
Contact:

Re: A/C

Post by Mikewire » Jul Mon 09, 2012 12:13 pm

choptopvolksrod wrote:maybe the clutch is stuck in the enguaged position. would make sense if it still blows cold when you unplug it.
Could be this. So how would I "unstick" it?

2017 VW GLI
2018 VW Atlas R-Line SE w/ Tech 4-Motion
1972 VW Kombi 9 Passenger Deluxe w/ 2.0L F.I. VWAC

FAQ | Forum rules

User avatar
choptopvolksrod
In the trunk...
In the trunk...
Posts: 324
Joined: Jun Sun 13, 2010 7:51 pm
Vehicles: 71super, chopped75, 56oval, 67drag bug
Location: Great Falls Montana

Re: A/C

Post by choptopvolksrod » Jul Mon 09, 2012 3:56 pm

well first you would remove the compressor then find the nearest waste recepticle and place the a/c compressor in it and install a new one hahaha. just kidding i imagine you can dissasemble the clutch and check for debris and stuff.

User avatar
squabeggs
In the trunk...
In the trunk...
Posts: 250
Joined: Feb Thu 12, 2009 9:41 am
Vehicles: 2001 VW 2.Slo Jetta CEL-Wagon
Location: SL,UT
Contact:

Re: A/C

Post by squabeggs » Jul Thu 12, 2012 11:13 pm

Thought I ran across something about this on TDIclub while researching my radiator fans.

It does sound like a stuck compressor clutch, I'll see if I can find the link that I thought I read...helpful, I know.

Sent from my DROIDX using Tapatalk
Bags are for groceries.

User avatar
squabeggs
In the trunk...
In the trunk...
Posts: 250
Joined: Feb Thu 12, 2009 9:41 am
Vehicles: 2001 VW 2.Slo Jetta CEL-Wagon
Location: SL,UT
Contact:

Re: A/C

Post by squabeggs » Jul Thu 12, 2012 11:31 pm

Dont know if this will be of any help

http://www.myturbodiesel.com/forum/f5/c ... oval-8010/

Sent from my DROIDX using Tapatalk
Bags are for groceries.

Post Reply